Forum Wiki SponsorShop
18 November 2017, 20:22:35 English Nederlands *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Leden hebben meer voordelen dus registreer je snel als lid!! Voordelen van een registratie zijn oa: Zelf kunnen posten op het forum - mogelijkheid van emailnotificatie als er een reactie is op een je eigen posting - mogelijkheid van email notificatie op een nieuwe posting op een onderwerp van een ander dat je wilt vervolgen - private mail kunnen ontvangen en verzenden naar andere forum gebruikers - overzicht van nog niet gelezen postings - toegang tot lezen en plaatsen van berichten in het vraag&aanbod forum -
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Geen toegang meer tot Mediacenter behalve via Webguide  (Read 2959 times)
Boontje
Pro
****

Karma: 2
Offline Offline

Posts: 370



« on: 24 February 2009, 14:45:21 »

Hoi,

Ik weet niet zeker, maar denk van wel dat ik na installatie van Webguide geen toegang meer heb tot mijn gedeelde mappen van mijn Vista media center. De PC waarmee ik toegang probeer te krijgen draait op XP Pro. Als ik netwerklocaties zoek ziet hij mijn Medaicenter wel maar vraagt vervolgens om een inlognaam en wachtwoord. De naam en wachtwoord wat ik bij webguide heb ingesteld pikt hij niet. In vista heb ik geen wachtwoord of iets dergelijks ingesteld....
Andersom vanaf mijn Mediacenter krijg ik wel toegang tot mijn gedeelde mappen van mijn PC. Firewalls uitschakelen helpt ook niet.

Wie kan en wil mij helpen?

Groet,

Rob
Logged

Antec Fusion V2; Gigabyte GA-MA78GM-S2H; AMD Phenom 9350e; 2 GB Kingston DDR2 667mhz; 2x 500GB Samsung Spinpoint T166; 2x Hauppauge WinTV PVR150
Al eens gekeken in de "degroeneknop sponsorshop"?
Met de aanschaf van artikel uit de sponsorshop steun je het DGK initiatief en voor de prijs hoef je het niet te laten want die is gunstig!

DigitalDevices DVB tuners KeuzeBundel
(black) MediaCenter AB set - 29 eur.

dus check snel
www.degroeneknop.nl/sponsorshop/
.Nico
Dé Windows Media Center specialist!
Global Moderator
Guru
*****

Karma: 16
Offline Offline

Posts: 1855


Je kunt ook deze icons gebruiken:


WWW
« Reply #1 on: 24 February 2009, 16:47:35 »

Hoi,

Ik weet niet zeker, maar denk van wel dat ik na installatie van Webguide geen toegang meer heb tot mijn gedeelde mappen van mijn Vista media center. De PC waarmee ik toegang probeer te krijgen draait op XP Pro. Als ik netwerklocaties zoek ziet hij mijn Medaicenter wel maar vraagt vervolgens om een inlognaam en wachtwoord. De naam en wachtwoord wat ik bij webguide heb ingesteld pikt hij niet. In vista heb ik geen wachtwoord of iets dergelijks ingesteld....
Andersom vanaf mijn Mediacenter krijg ik wel toegang tot mijn gedeelde mappen van mijn PC. Firewalls uitschakelen helpt ook niet.

Wie kan en wil mij helpen?

Groet,

Rob

Een goede start zou kunnen zijn om de werkgroep namen van beide machine gelijk te maken. Dus ff in de eigenschappen van Computer kijken, en aanpassen van de werkgroepnaam bij de computernaam (Instellingen wijzigen)
Ten tweede moet je op beide machines een lokale gebruiker aanmaken die op beide machines hetzelfde wachtwoord heeft en toegang tot je gedeelde mappen.

.Nico
Logged
Boontje
Pro
****

Karma: 2
Offline Offline

Posts: 370



« Reply #2 on: 24 February 2009, 18:17:15 »

Hoi Nokkie bedankt voor je reactie. De werkgroepnaam op beide is al gelijk.
Werk nu op beide als admin en dus geen gebruiker aangemaakt. Daar zou dus volgens jou het probleem kunnen zitten?
Een gebruiker met wachtwoord lijkt me lastig met MediaCenter. Kost weer meer tijd met opstarten geregeld nieuwe wachtwoorden aanmaken enz... Dus kan het echt niet zonder? Voor de installatie van Webguide had ik hier immers geen problemen mee.

Groet,

Rob
Logged

Antec Fusion V2; Gigabyte GA-MA78GM-S2H; AMD Phenom 9350e; 2 GB Kingston DDR2 667mhz; 2x 500GB Samsung Spinpoint T166; 2x Hauppauge WinTV PVR150
MCE_user
Gemiddeld
***

Karma: 2
Offline Offline

Posts: 52


« Reply #3 on: 24 February 2009, 21:21:30 »

Het is mogelijk in Windows een wachtwoord te gebruiken zonder dat je dit bij opstarten moet intikken:
Start > Run > control userpasswords2 > OK.
Dan kun je uivinken dat je een username/password moet inkikken bij opstarten maar Windows maakt wel gebuik van.

Bij het benaderen an een andere PC (of bij opstarten) hoef je dan geen wachtword meer in te tikken op voorwaaarde dat je op de andere PC ook een User aanmaakt met hetzelfde wachtwoord als op je media center.  (de MCE gebruiker op andere PC uiteraard wel de juiste rechten geven om toegang tot bestanden / mappen te krijgen)

Als je by standby instellingen ingeeft dat je geen password wilt instellen kun je MCE volledig met afstandsbediening gebruiken, maar heb je wel een wachtwoord.
(beide kan ook via Registry denk ik, maar dit vind ik gebruikers vriendelijker)
« Last Edit: 24 February 2009, 21:27:24 by MCE_user » Logged
Boontje
Pro
****

Karma: 2
Offline Offline

Posts: 370



« Reply #4 on: 25 February 2009, 09:01:39 »

Hoi Heren,

Heb op beide een user aangemaakt en inderdaad het werkt. Dank jullie.

Rob
Logged

Antec Fusion V2; Gigabyte GA-MA78GM-S2H; AMD Phenom 9350e; 2 GB Kingston DDR2 667mhz; 2x 500GB Samsung Spinpoint T166; 2x Hauppauge WinTV PVR150
Pages: [1]   Go Up
  Print  
 
Jump to:  

Dedicated Server Managed Colocatie VPS Webhosting + domeinnamen Domeinnaam registraties Linux beheer, server clustering, backup oplossingen

Powered by MySQL Powered by PHP
Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!