Forum Wiki SponsorShop
19 July 2018, 00:29:10 English Nederlands *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Leden hebben meer voordelen dus registreer je snel als lid!! Voordelen van een registratie zijn oa: Zelf kunnen posten op het forum - mogelijkheid van emailnotificatie als er een reactie is op een je eigen posting - mogelijkheid van email notificatie op een nieuwe posting op een onderwerp van een ander dat je wilt vervolgen - private mail kunnen ontvangen en verzenden naar andere forum gebruikers - overzicht van nog niet gelezen postings - toegang tot lezen en plaatsen van berichten in het vraag&aanbod forum -
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Front Panel Display & Keys werken niet (Paradigit Enjoy2005)  (Read 5018 times)
niobium
Newbie
*

Karma: 0
Offline Offline

Posts: 8


« on: 23 February 2009, 21:20:09 »

Sinds kort Vista geďnstalleerd op mijn Paradigit Enjoy 2005.

Na aanvankelijk allerlei hardware problemen (opgelost door modem eruit te slopen) loopt de machine als een zonnetje.

Echter één ding lukt niet om voor elkaar te krijgen: Het Front Panel Display & Keys aan de praat krijgen.

Als ik het vergelijk met de XP installatie dan kan ik zien dat er 'werkende' Vista drivers zijn geďnstalleerd voor de display (gezocht op hardware ID's). Echter daarmee doet het display het nog niet.
Nu heb ik op de Intel site gezocht (moederbord is een OMJ91510J.86A.0412) naar recentste drivers maar die helpen niet.
Vista service pack 1 via update geďnstalleerd.

Nu als ik het forum zie dan zijn er meerdere mensen die Vista op hun Paradigit Enjoy 2005 hebben draaien. Hoe hebben jullie dit probleem opgelost?
Kan het helpen Vista inclusief servicepack 1 te installeren? Die heb ik namelijk ook nog liggen maar dan moet helemaal opnieuw beginnen dus dat liever als allerlaatste redmiddel...

Alvast bedankt,

Stefan
Logged
Al eens gekeken in de "degroeneknop sponsorshop"?
Met de aanschaf van artikel uit de sponsorshop steun je het DGK initiatief en voor de prijs hoef je het niet te laten want die is gunstig!

DigitalDevices DVB tuners KeuzeBundel
(black) MediaCenter AB set - 29 eur.

dus check snel
www.degroeneknop.nl/sponsorshop/
xahmol
Pro
****

Karma: 2
Offline Offline

Posts: 219


WWW
« Reply #1 on: 23 February 2009, 21:56:09 »

Helaas geen suggesties, ik blijf me alleen afvragen waarom je naar Vista zou willen upgraden. Heb de Enjoy TV 2005 nog steeds op XP draaien en dat draait nog steeds feilloos.
Logged
harryd
Administrator
Guru
*****

Karma: 9
Offline Offline

Posts: 2382



« Reply #2 on: 24 February 2009, 15:25:57 »

Helaas geen suggesties, ik blijf me alleen afvragen waarom je naar Vista zou willen upgraden. Heb de Enjoy TV 2005 nog steeds op XP draaien en dat draait nog steeds feilloos.

Een goede reden zou kunnen zijn het gebruik van extender(s) Wink

@niobium
Ik heb zelf nog een dergelijk apparaat hiero maar kon Vista niet goed werkend krijgen (al een tijd geleden).
Kun je gewoon de XP drivers gebruiken?

Voor wat betreft problemen die het modem opleverde, kun je daar wat meer over kwijt want het systeem dat ik hier heb heeft met enige regelmaat een vastloper/systeem fout en wellicht dat jouw fix dit zou kunnen oplossen.
Logged

Ik ben een geregistreerd gebruiker van het forum en geniet daardoor van extra functionaliteit ! Heb jij je ook al geregistreerd ? (en zo nee waarom nog niet ?) smile
niobium
Newbie
*

Karma: 0
Offline Offline

Posts: 8


« Reply #3 on: 24 February 2009, 18:01:21 »

De XP drivers installeren lukt niet. Die (h)erkent Vista niet als geldige drivers.

Bij het installeren van Vista had ik onoplosbare problemen met het installeren van de modemdrivers en audiodrivers. Dit was in een keer opgelost door het verwijderen van het modem (fysiek van het moederbord: is een klein plaatje wat je zo los kan halen). Misschien zijn er op internet nog wel juiste drivers te vinden maar die modem gebruik ik toch nooit dus die kon eruit.
Trouwens gaf het installeren van SP3 voor XP ook problemen met de modem waarvoor ook de fysieke verwijdering hielp.
Logged
MCE_user
Gemiddeld
***

Karma: 2
Offline Offline

Posts: 52


« Reply #4 on: 24 February 2009, 21:07:54 »

Ik heb dezelfde configuratie, de Paradigit Enjoy TV2005. In Windows XP MCE 2005 werkt het display en de keys.

Onder Vista werkt e.e.a. ook met de XP driver (ook ik heb het modem verwijderd).
Wat van balang is hoe je de drivers installeert. Ik heb het werkend gekregen door in te loggen als Administrator. Dus niet een user met Admin rechten maar echt als user Administrator. Tijdens de installatie aangeven dat je de driver voor Everyone wilt gebruiken en niet alleen als Administrator.
Het display werkt dan correct. Alleen de volume indicatie verandert niet als het volume wordt gewijzigd, maar hier is mee te leven. Ook de keys op het frontpanel werken, maar alleen als je Windows hebt geherstart, en niet vanuit standby stand. Dit heb ik niet op weten te lossen met Windows Vista...

Nu heb ik Windows 7 geinstalleerd (ik doe mee aan MS W7 Beta programma) met Administrator als user (later kun je je eigen usernaam gebruiken) en ook hier werkt het display en de keys! Zelfs vanuit standby werken de keys! (alleen de volume indicatie reageert niet net als bij Vista).
Al met al een tevreden oplossing. naar mijn weten zijn er nooit officiele Vista drivers gekomen
Logged
niobium
Newbie
*

Karma: 0
Offline Offline

Posts: 8


« Reply #5 on: 24 February 2009, 22:51:33 »

Dank voor je informatie.

Helaas is het me nog niet gelukt. Nu heb ik als administrator de intel inf untility geďnstalleerd maar automatisch gebeurt er dan niets. Als ik dan handmatig hardware toe wil voegen en de directory aangeef waar de inf staan dannog kan ik niks selecteren. Noch Vista noch XP.
Handmatig de drivers updaten van de HID apparaten geeft ook niets als resultaat (ik heb blijkbaar al de nieuwste hardware drivers).

Wat doe ik verkeerd? Zoek ik het op een verkeerde plek of moet ik het anders doen?
Logged
niobium
Newbie
*

Karma: 0
Offline Offline

Posts: 8


« Reply #6 on: 27 March 2009, 09:01:35 »

Het kan zijn dat als je je Media Center upgade naar Vista dat je dan vanzelf een werkend display krijgt. Bij mij was dat echter niet mogelijk omdat het Media Center Nederlands is en mijn nieuwe Vista Engels en dan kan je niet upgraden.

Goed, hier de oplossing. Na veel proberen, installeren en onnoemelijke keren opnieuw opstarten is het dan toch gelukt...
Vergeet de Intel inf bestanden. Die leveren niks op. Zowel niet op XP alsook niet op Vista.

Wat moet je doen:
Download het zipbestand http://stefan.wijnsema.nl/software/FrontPanelManager.zip
Extract de direcory "Intel Front Panel Manager" naar c:\Program files\Intel\
Ga daarna naar de Device Manager (control panel) en zoek de HID devices op. Dit zijn er een stuk op 30 en het is niet aan te geven welke je moet updaten. Het kan geen kwaad ze allemaal te doen.
Bij de update moet je manueel naar bovenstaande directory verwijzen. Je krijgt dan in ieder geval een "HID Front Panel Display" en een "HID Front Panel Keys" in je lijst met devices.
Om nu de display ook daadwerkelijk van informatie te voorzien moet er een service gestart worden met FPManger.exe.
Daarvoor kan je bijgevoegde registry update importeren. Let op: als je bovenstaande directory niet gebruikt maar een andere dan moet je registry ook daarop aanpassen!

Opnieuw opstarten en het zal werken.

Dit werkt voor zowel XP als Vista. Beide heb ik geprobeerd.

Succes,
Stefan
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Dedicated Server Managed Colocatie VPS Webhosting + domeinnamen Domeinnaam registraties Linux beheer, server clustering, backup oplossingen

Powered by MySQL Powered by PHP
Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!