Forum Wiki SponsorShop
26 June 2022, 20:22:44 English Nederlands *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Leden hebben meer voordelen dus registreer je snel als lid!! Voordelen van een registratie zijn oa: Zelf kunnen posten op het forum - mogelijkheid van emailnotificatie als er een reactie is op een je eigen posting - mogelijkheid van email notificatie op een nieuwe posting op een onderwerp van een ander dat je wilt vervolgen - private mail kunnen ontvangen en verzenden naar andere forum gebruikers - overzicht van nog niet gelezen postings - toegang tot lezen en plaatsen van berichten in het vraag&aanbod forum -
 
   Home   Help Search Login Register  
Pages: 1 [2]  All   Go Down
  Print  
Author Topic: Help -> Passieve cooler kits voor VGA: probleem door hoogte HV5 kast  (Read 10466 times)
Nikkels
Standaard
**

Karma: 0
Offline Offline

Posts: 41



« Reply #15 on: 9 February 2006, 12:50:32 »

Hallo EscapeX,

Ik heb een soort gelijk systeem (zie signature) en ik blijf problemen houden met case en processor temp.
Langzaam begon ik me zorgen te maken of ik niet te veel passieve componenten had gebruikt, als ik dit lees is er nog hoop.
Kun je aangeven welke type paps fans je hebt gebruikt?

Hi Nikkels,

De volgende papst fan heb ik in mijn systeem zitten:
http://www.ikbenstil.nl/product_info.php?cPath=27_55_87&products_id=47

Gr,
Ralf


Ralf bedankt voor je reactie,

Dan kan ik dat eens proberen, nog 1 vraag: hoever heb je de fan's "geknepen" met de potmeter?
Die paps fan had 27 of 29 dB, dat vind ik namelijk te luidruchtig voor een htpc.

alvast bedankt
Logged

Dign HV5, Asus p5gd2 Deluxe, P4 775 3,0 gHz, Hauppauge 150 MCE, Gigabyte gv-rx70128d, Silenx 14 dB fan's en PSU, Hyper 48, Siverstone SST-NT01 v2.0,  Logitech diNovo Mediadesktop
Al eens gekeken in de "degroeneknop sponsorshop"?
Met de aanschaf van artikel uit de sponsorshop steun je het DGK initiatief en voor de prijs hoef je het niet te laten want die is gunstig!

DigitalDevices DVB tuners KeuzeBundel
(black) MediaCenter AB set - 29 eur.

dus check snel
www.degroeneknop.nl/sponsorshop/
blackhawk
Guru
*****

Karma: 3
Offline Offline

Posts: 634


« Reply #16 on: 9 February 2006, 13:48:32 »

Ik verloor kleuren, het beeld werd geel, geen artifacts. Het leek erop dat de beamer het niet kon trekken.
De beamer liep ook op een gegeven moment gewoon vast.
Ik weet niet goed wat ik er van moet denken. Ik heb in het verleden 3Dmark05 gedraaid, en wanneer dat niet goed ging, was er of sprake van artefacts. In mijn geval was er behalve dit nog een andere oorzaak de driver, ik had in eerste instantie een te oude driver versie gebruikt. Meestal krijg je problemen wanneer de netvoeding de stroom niet kan leveren of de hardware te warm wordt. Je meldt dat de beamer vastliep en de computer liep dus niet vast? Dan was vermoedelijk het videosignaal niet goed en dat ligt dan toch aan de videokaart. GIng dat via VGA, DVI of S-video?
Logged
EscapeX
Gemiddeld
***

Karma: 0
Offline Offline

Posts: 89



WWW
« Reply #17 on: 9 February 2006, 22:08:50 »


Ralf bedankt voor je reactie,

Dan kan ik dat eens proberen, nog 1 vraag: hoever heb je de fan's "geknepen" met de potmeter?
Die paps fan had 27 of 29 dB, dat vind ik namelijk te luidruchtig voor een htpc.

alvast bedankt

Ik heb ze geknepen tot 2600RPM, de maximale toeren is 3900RPM.

Gr,
Ralf
Logged
EscapeX
Gemiddeld
***

Karma: 0
Offline Offline

Posts: 89



WWW
« Reply #18 on: 9 February 2006, 22:10:54 »

Ik weet niet goed wat ik er van moet denken. Ik heb in het verleden 3Dmark05 gedraaid, en wanneer dat niet goed ging, was er of sprake van artefacts. In mijn geval was er behalve dit nog een andere oorzaak de driver, ik had in eerste instantie een te oude driver versie gebruikt. Meestal krijg je problemen wanneer de netvoeding de stroom niet kan leveren of de hardware te warm wordt. Je meldt dat de beamer vastliep en de computer liep dus niet vast? Dan was vermoedelijk het videosignaal niet goed en dat ligt dan toch aan de videokaart. GIng dat via VGA, DVI of S-video?

De Media Center is aagesloten via DVI -> DVI-HDMI -> HDMI op de beamer, en inderdaad de beamer liep vast en niet de PC.

Gr,
Ralf
Logged
EscapeX
Gemiddeld
***

Karma: 0
Offline Offline

Posts: 89



WWW
« Reply #19 on: 12 February 2006, 16:10:30 »

De Media PC heb ik effe aangesloten of mijn TFT scherm, en 3DMark2005 gestart en haal een score van 3120, en deze ging zonder artefacts en de temperatuur van de CPU werd 66'C en standaard draait de Media PC op 52'C.

Gr,
Ralf
Logged
aprilia2000
Pro
****

Karma: 1
Offline Offline

Posts: 165


« Reply #20 on: 13 February 2006, 18:54:50 »

De Media PC heb ik effe aangesloten of mijn TFT scherm, en 3DMark2005 gestart en haal een score van 3120, en deze ging zonder artefacts en de temperatuur van de CPU werd 66'C en standaard draait de Media PC op 52'C.

Gr,
Ralf
Ok, 66 graden is wel echt op het randje na zo'n korte test. Ik denk dat 'ie een kwartiertje burn-in niet eens doet. Op zich geeft dat niet zo heel veel want het komt vrijwel nooit voor dat je je processor zo lang constant 100% belast.
Logged

sankop
Newbie
*

Karma: 0
Offline Offline

Posts: 4


« Reply #21 on: 30 May 2006, 12:57:57 »

Ik heb een DIGN HV5 kast met passieve koeling op de VGA kaart, het was wel een beetje passen en meten, maar het past er allemaal net in, zie foto
Wel heb ik er 2 SILENX casefans in gezet van slechts 8dBa voor de nodige airflow, dit alles werkt nu reeds meer dan een jaar zonder problemen.

http://www.sankop.nl/fotos/MCE/DSC05911.JPG
Logged
Pages: 1 [2]  All   Go Up
  Print  
 
Jump to:  

Dedicated Server Managed Colocatie VPS Webhosting + domeinnamen Domeinnaam registraties Linux beheer, server clustering, backup oplossingen

Powered by MySQL Powered by PHP
Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!