Forum Wiki SponsorShop
20 August 2017, 21:20:50 English Nederlands *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Leden hebben meer voordelen dus registreer je snel als lid!! Voordelen van een registratie zijn oa: Zelf kunnen posten op het forum - mogelijkheid van emailnotificatie als er een reactie is op een je eigen posting - mogelijkheid van email notificatie op een nieuwe posting op een onderwerp van een ander dat je wilt vervolgen - private mail kunnen ontvangen en verzenden naar andere forum gebruikers - overzicht van nog niet gelezen postings - toegang tot lezen en plaatsen van berichten in het vraag&aanbod forum -
 
   Home   Help Search Login Register  
Pages: [1] 2 3 ... 11   Go Down
 
Subject Started by Replies Views Last post
MCE "gecertificeerde" kaarten « 1 2  All » harryd 28 33572 Last post 11 December 2007, 20:04:05
by kaajee
VERPLAATST: Werkende Media Center configuraties onder XP harryd 0 2559 Last post 24 February 2007, 12:47:38
by harryd
Geen beeld DVI na wisselen source jochem8 3 3306 Last post 30 March 2011, 20:21:40
by jochem8
Geen video EVO 3 1645 Last post 18 March 2011, 21:07:00
by EVO
avi bestand wel geluid geen beeld mathijzwii 3 3150 Last post 10 March 2010, 23:05:06
by Pascal-
Performance WMP10 vs XPMCE (1920x1080) Adskie78 0 1447 Last post 7 November 2009, 22:19:11
by Adskie78
ati x 1600 VGA + hdmi via reciever lazyeye 3 2096 Last post 14 June 2009, 09:34:11
by Borri
Combinatie onboard en ingebouwde videokaart Marcomp3 5 3283 Last post 13 June 2009, 23:14:45
by lazyeye
Videokaart met 3 uitgangen Sinister 8 7720 Last post 5 December 2008, 15:11:55
by .Nico
MCE werkte perfect, maar geeft nu zwart beeld bij starten Chillout 7 4936 Last post 25 November 2008, 09:54:28
by Chillout
Mpeg 2 decoder: Welke het beste beeld? lincoln 0 2585 Last post 26 October 2008, 19:20:10
by lincoln
Vastloper bij afspelen dvd met nvidia busko002 12 5316 Last post 28 May 2008, 12:33:18
by busko002
Asus M2NPV-VM en on board Geforce6150 + Bravia 52w3000 LCD Monster 7 4085 Last post 30 April 2008, 23:03:05
by Monster
Help! Ik krijg mijn Sapphire X1650 niet uit standby (S3) henk99 5 3919 Last post 17 January 2008, 10:26:37
by doornjoostje
Ati HD2400 Pro skystar 0 2085 Last post 12 January 2008, 15:56:36
by skystar
s-vhs op geforce 440 mx bbmdh 1 2235 Last post 24 December 2007, 17:57:39
by blackhawk
Keuze HDMI aansluiting niet meer weergegeven na her installatie Boontje 0 1982 Last post 22 December 2007, 17:12:19
by Boontje
xfx 8500 gt help helup help granada 2 2570 Last post 9 December 2007, 22:32:29
by detox
ATI UVD in MediaCenter detox 2 3287 Last post 8 December 2007, 17:12:52
by detox
Radeon 9600 kaart geeft geen beeld op plasma TV Piet_Krediet 4 3304 Last post 5 December 2007, 10:41:40
by Roco
Pages: [1] 2 3 ... 11   Go Up
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  

Dedicated Server Managed Colocatie VPS Webhosting + domeinnamen Domeinnaam registraties Linux beheer, server clustering, backup oplossingen

Powered by MySQL Powered by PHP
Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!