Forum Wiki SponsorShop
30 June 2022, 09:42:52 English Nederlands *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Leden hebben meer voordelen dus registreer je snel als lid!! Voordelen van een registratie zijn oa: Zelf kunnen posten op het forum - mogelijkheid van emailnotificatie als er een reactie is op een je eigen posting - mogelijkheid van email notificatie op een nieuwe posting op een onderwerp van een ander dat je wilt vervolgen - private mail kunnen ontvangen en verzenden naar andere forum gebruikers - overzicht van nog niet gelezen postings - toegang tot lezen en plaatsen van berichten in het vraag&aanbod forum -
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: LEDSDriver Broken in Windows 7!  (Read 9310 times)
makryger
Standaard
**

Karma: 1
Offline Offline

Posts: 29


« on: 13 December 2008, 23:32:48 »

Hello, could you please look into LEDSdriver on Windows 7? There are torrents available all over the internet for it. Currently, it seems like it installs ok, but the program can not start up.
Logged
Al eens gekeken in de "degroeneknop sponsorshop"?
Met de aanschaf van artikel uit de sponsorshop steun je het DGK initiatief en voor de prijs hoef je het niet te laten want die is gunstig!

DigitalDevices DVB tuners KeuzeBundel
(black) MediaCenter AB set - 29 eur.

dus check snel
www.degroeneknop.nl/sponsorshop/
kaajee
Global Moderator
Guru
*****

Karma: 7
Offline Offline

Posts: 2268



« Reply #1 on: 14 December 2008, 09:30:24 »

I saw another post with the request for Windows 7 for/from Herman. Why hazzle/bother the maker of these fine programs with questions about support of his free programs for a still non-existing Operating System?

That you people probably use illegal downloads, doesn't mean that Herman also has to do the same.......
« Last Edit: 14 December 2008, 09:49:14 by kaajee » Logged
makryger
Standaard
**

Karma: 1
Offline Offline

Posts: 29


« Reply #2 on: 14 December 2008, 21:15:19 »

I saw another post with the request for Windows 7 for/from Herman. Why hazzle/bother the maker of these fine programs with questions about support of his free programs for a still non-existing Operating System?

That you people probably use illegal downloads, doesn't mean that Herman also has to do the same.......

[Sarcasm/] Thanks for the constructive solution! That solved my problem. Now Herman's software works great in Windows 7![/Sarcasm]

I am certain that Herman is dedicated to making software that works well for everyone. I can see it in his very helpful posts. No matter how I happened to get the software, legal or illegal, the purpose of this pre-beta operating system is for develops to make sure that their software works when the new system comes out, which is why I am informing him of this problem. May as well make sure it works now, rather than wait until Windows 7 is already out, and a bunch of people try unsuccessfully to install Herman's software.

FYI, the 91 version of MST works well with Windows 7. I have heard reports, however, that the most recent beta does not install.
Logged
hveijk
Moderator
Guru
*****

Karma: 7
Offline Offline

Posts: 691



WWW
« Reply #3 on: 15 December 2008, 12:55:31 »

Thanks  for sharing your findings.

Take a look at this thread for more details on the Windows 7 issue.

Herman
Logged

Slick Solutions (subforum) - MCE Standby Tool, LEDSdriver, Slick Radio
Nety
Newbie
*

Karma: 0
Offline Offline

Posts: 5


« Reply #4 on: 15 May 2009, 12:24:54 »

Is there any progress on this? I am running LEDSdriver using compatibility mode but some things do not work right. One recording displays correctly but two still show as 1, 3 show as 2, 4 show as 2. Now that Windows is in RC it would be nice to get this working Cool
Logged
hveijk
Moderator
Guru
*****

Karma: 7
Offline Offline

Posts: 691



WWW
« Reply #5 on: 15 May 2009, 16:56:03 »

Is there any progress on this? I am running LEDSdriver using compatibility mode but some things do not work right. One recording displays correctly but two still show as 1, 3 show as 2, 4 show as 2. Now that Windows is in RC it would be nice to get this working Cool

You can find a Windows 7 enabled version in this thread: http://www.degroeneknop.nl/forum/index.php/topic,4989.0.html.

I did not know about the recording issue, I will hook up some tuners and do some testing.
Logged

Slick Solutions (subforum) - MCE Standby Tool, LEDSdriver, Slick Radio
Nety
Newbie
*

Karma: 0
Offline Offline

Posts: 5


« Reply #6 on: 18 May 2009, 10:00:33 »

Thanks for that.. by the way have donated. Keep up the good work! smile
Logged
Nety
Newbie
*

Karma: 0
Offline Offline

Posts: 5


« Reply #7 on: 18 May 2009, 10:33:20 »

Oh my.. W7 just made a lier of me blush It is recording two channels and showing the correct LED colour. Must have been a glitch in W7.
Logged
hveijk
Moderator
Guru
*****

Karma: 7
Offline Offline

Posts: 691



WWW
« Reply #8 on: 18 May 2009, 12:40:45 »

Oh my.. W7 just made a lier of me blush It is recording two channels and showing the correct LED colour. Must have been a glitch in W7.

Unfortunately you're no lier......

There is a bug in Windows 7 (which was introduced in TV Pack) which makes it fail to report the recording information properly under certain circumstances.

Both LEDSdriver and MST use this information and are affected by this bug.

Hopefully Microsoft gets this fixed before the final release.
Logged

Slick Solutions (subforum) - MCE Standby Tool, LEDSdriver, Slick Radio
ash2000
Newbie
*

Karma: 0
Offline Offline

Posts: 1


« Reply #9 on: 15 June 2009, 14:23:07 »

Hi,

I'm using V0.9.020 under Win.7 and it works well (I'm using 2 LEDS to show the status of two tuners), one LED on for a single recording and two LEDS for both.

However, when both tuners start at the same time (i.e.. I've schedule two programs to record at 7.30pm), only one led illuminates. If I schedule one at 7.30pm and one at 7.31pm, both lights illuminate. So it seems the problem only exists when both tuners commence at exactly the same time.

Can this be resolved?

Thanks,

Ash

Logged
hveijk
Moderator
Guru
*****

Karma: 7
Offline Offline

Posts: 691



WWW
« Reply #10 on: 15 June 2009, 22:13:03 »

Hi,

I'm using V0.9.020 under Win.7 and it works well (I'm using 2 LEDS to show the status of two tuners), one LED on for a single recording and two LEDS for both.

However, when both tuners start at the same time (i.e.. I've schedule two programs to record at 7.30pm), only one led illuminates. If I schedule one at 7.30pm and one at 7.31pm, both lights illuminate. So it seems the problem only exists when both tuners commence at exactly the same time.

Can this be resolved?

Thanks,

Ash



I am working on this issue. It is caused by the bug I have described in the previous message.
Unfortunatly Microsoft is not going to fix the bug. Probably because they have declared the peticular interface 'depreciated'.

I am looking for new ways to retrieve the information but it will take some time to implement those.
Logged

Slick Solutions (subforum) - MCE Standby Tool, LEDSdriver, Slick Radio
Pages: [1]   Go Up
  Print  
 
Jump to:  

Dedicated Server Managed Colocatie VPS Webhosting + domeinnamen Domeinnaam registraties Linux beheer, server clustering, backup oplossingen

Powered by MySQL Powered by PHP
Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!